WordPress

WordPress サーバーへの必要スペック

2012年8月12日

続々と新バージョンのWordpressが出てきているわけですが、
お客さんのサーバーによって新型のWordpressを導入できない場合がある。
なので事前のサーバースペックの確認をしておいた方が良い。

※サーバーのスペックを調べる方法は
php関数の phpinfo() を使用する。

 

WordPress 2.9以降

WordPress 日本語版 2.9 以降 3.1 以下はphp4で動作します。

PHP 4.3 以上
MySQL 4.1.2 以上
WordPress 3.2以降

WordPress 日本語版 3.2以降からはPHP5以上が必須になります。

PHP 5.2 以上
MySQL 5.0.15以上

  • この記事を書いた人

カバノキ

-WordPress